Back|Track 4 Tools Auto-Updater(Nifty GUI Tool)

Posted: Friday,March 6, 2009 in Wifi-Hacking
Tags: , ,

Hello to all the members & visitor to this forum.I have created a debian package for installing/updating the top-notch tools of BackTrack distro to make you stay latest one.
this tool has been created in shell programming as back-end & I have used the light one GUI tool zenity to support & looks thing good.this tool will install the bt4_tu file to /usr/bin so you can invoke it from anywhere on shell & it will create one folder in /pnetest/BackTrack Tool Updater having shell file,HELP,INSTALL,ICON file.kindly pay a look to both INSTALL & HELP File.
for working this you need a working Internet connection & zenity(Already with BT4).
this is fully automatic tool & need no user intervention.so feel free & update your security tools on day to day basis.here is list of tools which will be installed/updated.

1.Aircrack-ng
2.Metasploit Framework
3.Milw0rm Database
4.Nmap
5.Fast-Track
6.Nikto
7.Inguma
8.W3af
9.Nessus-Plugins(register yourself for getting home-feed first & using for using this you need to have nessus already installed in system)

10.Snort rules(Only version 2.8 support yet & downloading can be done with the interval of 15 mins after previous download)

11.All(All-In-One Tools Silent Updation)

The attach file is debian package.

DOWNLOAD HERE

Install it using

bt~#dpkg -i bt4_tool_updater1.0.deb

remove using

bt~#dpkg -r bt4-tu

Advertisements
Comments
  1. mahabad72 says:

    oot@bt:~# dpkg -i dpkg -i bt4_tool_updater1.0.deb
    dpkg: error processing dpkg (–install):
    cannot access archive: No such file or directory
    dpkg: error processing -i (–install):
    cannot access archive: No such file or directory
    dpkg: error processing bt4_tool_updater1.0.deb (–install):
    cannot access archive: No such file or directory
    Errors were encountered while processing:
    dpkg
    -i
    bt4_tool_updater1.0.deb

  2. bp says:

    I think there’s only supposed to be one dpkg -i, not two

  3. tariq says:

    i have hownloded back track 4 but it dosent sho me desktop (gui) plz help me lll_baap_ll@yahoo. com

  4. rastill says:

    mahabid72 command is dkpg -i bt4_tools_updater1.0.deb

    tariq type startx if errors type fix vesa then start x

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s